View Issue Details

IDProjectCategoryView StatusLast Update
0000167VitalPBX[All Projects] Generalpublic2020-05-22 14:07
ReporterGarry.BlottAssigned To 
PriorityhighSeveritymajorReproducibilityalways
Status newResolutionopen 
PlatformVitalPBXOSCentosOS Version7
Product Version2.3.5 
Target VersionFixed in Version 
Summary0000167: Installation on VPS error
Descriptioni have created a new VPS under Ionos in the UK at the end of the script i get the following error, i have tried this severl times with the same result-

Error: Package: dahdi-tools-2.11.1-16.el7.x86_64 (epel)
           Requires: dahdi-tools-libs(x86-64) = 2.11.1-16.el7
           Available: dahdi-tools-libs-2.11.1-16.el7.x86_64 (epel)
               dahdi-tools-libs(x86-64) = 2.11.1-16.el7
 You could try using --skip-broken to work around the problem
 You could try running: rpm -Va --nofiles --nodigest
Additional InformationAs way of disclosure, I am very new to VitalPBX and to Linux
TagsNo tags attached.

Activities

There are no notes attached to this issue.

Issue History

Date Modified Username Field Change
2020-05-22 14:07 Garry.Blott New Issue