View Issue Details

IDProjectCategoryView StatusLast Update
0000023VitalPBX[All Projects] Bugpublic2018-02-01 15:40
Reportergary@powertelecom.caAssigned Tomrivera 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
PlatformVitalPBXOSCentosOS Version7
Product Version2.0.0-1b 
Target Version2.0.0-4RC1Fixed in Version2.0.0-4RC1 
Summary0000023: Voice mail options
DescriptionDoes not delete msg when emailed and delete button is set to Yes also plays envelope when set to No. This is a little bit important as virtual mail box's (no devices) will fill up. this is a carry over from Ombutel.
TagsNo tags attached.

Activities

mrivera

2018-01-05 17:43

administrator   ~0000014

Looks like an asterisk bug, due the parameters are generated in the right way

gary@powertelecom.ca

2018-01-22 21:56

reporter   ~0000057

Will this be looked at for the next release, this has been a standard feature for many years in pbx systems but I have many customers not able to use this dating back to Ombutel, I hope this will be corrected soon.

Gary.

mrivera

2018-01-25 22:53

administrator   ~0000071

Now the voicemail configurations are readed correctly

mrivera

2018-02-01 15:40

administrator   ~0000079

Changes already released

Issue History

Date Modified Username Field Change
2017-12-22 14:45 gary@powertelecom.ca New Issue
2018-01-05 17:43 mrivera Assigned To => mrivera
2018-01-05 17:43 mrivera Status new => confirmed
2018-01-05 17:43 mrivera Note Added: 0000014
2018-01-22 21:56 gary@powertelecom.ca Note Added: 0000057
2018-01-22 23:30 mrivera Priority normal => high
2018-01-22 23:30 mrivera Target Version => 2.0.0-4RC1
2018-01-22 23:30 mrivera Severity minor => major
2018-01-25 22:53 mrivera Status confirmed => resolved
2018-01-25 22:53 mrivera Resolution open => fixed
2018-01-25 22:53 mrivera Fixed in Version => 2.0.0-4RC1
2018-01-25 22:53 mrivera Note Added: 0000071
2018-01-31 22:01 mrivera Category General => Bug
2018-02-01 15:40 mrivera Note Added: 0000079
2018-02-01 15:40 mrivera Status resolved => closed