View Issue Details

IDProjectCategoryView StatusLast Update
0000044Sonata Billing[All Projects] Performancepublic2018-01-16 19:32
ReportermriveraAssigned Tomrivera 
PriorityhighSeveritymajorReproducibilityalways
Status resolvedResolutionfixed 
Product Version1.0.0-7b 
Target Version1.0.0-8rcFixed in Version1.0.0-8rc 
Summary0000044: Heavy I/O load on the system
DescriptionKeith Bookman:

The production system where I installed Sonata Billing is not performing very well - looks like a lot of disk I/O is going on. I see that the billing system is frequently running a heavy query of the asterisk/cdr table, which results in a large tmp table. It looks like this query is running every minute, and placing a heavy I/O load on the system.
TagsNo tags attached.
Attach Tags

Activities

mrivera

2018-01-16 19:32

administrator   ~0000048

Different mechanism have been implemented to improve the performance at the time of sync the CDR

Issue History

Date Modified Username Field Change
2018-01-15 22:38 mrivera New Issue
2018-01-15 22:38 mrivera Status new => assigned
2018-01-15 22:38 mrivera Assigned To => mrivera
2018-01-16 19:32 mrivera Status assigned => resolved
2018-01-16 19:32 mrivera Resolution open => fixed
2018-01-16 19:32 mrivera Fixed in Version => 1.0.0-8rc
2018-01-16 19:32 mrivera Note Added: 0000048