View Issue Details

IDProjectCategoryView StatusLast Update
0000066VitalPBX[All Projects] Improvementpublic2018-02-19 20:54
ReportermriveraAssigned Tomrivera 
PriorityhighSeverityminorReproducibilityalways
Status closedResolutionfixed 
PlatformVitalPBXOSCentosOS Version7
Product Version2.0.0-4RC1 
Target Version2.0.0-4RC2Fixed in Version2.0.0-4RC2 
Summary0000066: Increase the default upload size
DescriptionThe maximum current upload size is 20MB, this avoid to upload backups directly from the GUI. The main idea is increase the upload size until 50MB, because, usually the backups without recordings has a size around 30 t0 40 MB.
TagsNo tags attached.

Activities

mrivera

2018-02-07 20:28

administrator   ~0000105

The default upload size have been increased to 50MB

Issue History

Date Modified Username Field Change
2018-02-06 19:53 mrivera New Issue
2018-02-06 19:53 mrivera Status new => assigned
2018-02-06 19:53 mrivera Assigned To => mrivera
2018-02-07 20:28 mrivera Status assigned => resolved
2018-02-07 20:28 mrivera Resolution open => fixed
2018-02-07 20:28 mrivera Fixed in Version => 2.0.0-4RC2
2018-02-07 20:28 mrivera Note Added: 0000105
2018-02-19 20:54 mrivera Status resolved => closed