View Issue Details

IDProjectCategoryView StatusLast Update
0000007VitalPBX[All Projects] Generalpublic2017-11-07 23:07
ReportermriveraAssigned Tomrivera 
PriorityhighSeveritymajorReproducibilityalways
Status closedResolutionfixed 
Product Version1.0.28 
Target Version1.0.29Fixed in Version1.0.29 
Summary0000007: Trunk outgoing username can't have +
DescriptionYou can't add outgoing username which starts with + since you will get an error, In addition the error you get is wrong
TagsNo tags attached.

Activities

mrivera

2017-10-09 15:37

administrator  

Screenshot_34.png (13,634 bytes)
Screenshot_34.png (13,634 bytes)

Issue History

Date Modified Username Field Change
2017-10-09 15:37 mrivera New Issue
2017-10-09 15:37 mrivera Status new => assigned
2017-10-09 15:37 mrivera Assigned To => mrivera
2017-10-09 15:37 mrivera File Added: Screenshot_34.png
2017-11-07 23:07 mrivera Status assigned => closed
2017-11-07 23:07 mrivera Resolution open => fixed
2017-11-07 23:07 mrivera Fixed in Version => 1.0.29